<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Dereham woman Nancy Bainbridge starts unique plant business | Dereham Times</title>
<meta name="description" content="Nancy Bainbridge has started &#39;Plants for Living&#39; from her home in Dereham.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/96320/e8ca290af80f4f51ea85769a087865ad/dereham-times-home-page-favicon.ico" ><link rel="canonical" href="https://www.derehamtimes.co.uk/news/business/norfolk-woman-launches-unique-plant-business-8504686" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/dereham-times-7305094-19.css" rel="stylesheet" >
<meta name="title" content="Woman who lost job during lockdown launches unique plant business" />
<meta property="og:url" content="https://www.derehamtimes.co.uk/news/business/norfolk-woman-launches-unique-plant-business-8504686" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/96320/8504774/1/6217198-2/xxx_01_nancy_bainbridge.jpg" />
<meta property="og:description" content="
Nancy Bainbridge has started &#39;Plants for Living&#39; from her home in Dereham."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Woman who lost job during lockdown launches unique plant business" />
<meta property="article:author" content=" Thomas Chapman"/>
<meta property="article:published_time" content="2021-11-20T16:12:58"/>
<meta property="article:modified_time" content="2021-11-20T16:12:58"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Dereham Times" />
<meta name="google-site-verification" content="QNI6i9Jl1Mlez20G1SNk6iQIW5LgzR4znySeKgrDDEY" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.derehamtimes.co.uk/news/business/norfolk-woman-launches-unique-plant-business-8504686",
"headline": "Dereham woman Nancy Bainbridge starts unique plant business",
"name": "Woman who lost job during lockdown launches unique plant business",
"articleSection": "News||Business",
"description": "A former banker has harnessed the pain of being made redundant during lockdown to bravely launch her own business. Nancy Bainbridge has started 'Plants for Living' from her home in Dereham, selling unique flora that might not otherwise be...",
"wordCount": "380",
"articleBody": "A former banker has harnessed the pain of being made redundant during lockdown to bravely launch her own business. Nancy Bainbridge has started 'Plants for Living' from her home in Dereham, selling unique flora that might not otherwise be available in Norfolk. She had been working as an operations manager with a financial services firm when the pandemic struck, and found herself furloughed for several months. Mrs Bainbridge, a former bank manager, was then given the grim news that her job was being axed. I was in shock, said Mrs Bainbridge. I could feel this fizzing sensation in my head. I thought that was going to be my career for at least the next five to 10 years. I was really devastated, but things were so uncertain and, of course, they still are. With her career plans suddenly in tatters, the 54-year-old was unexpectedly forced to go back to the drawing board. But one day, while decorating her dining room at home in Greenfields Road, Mrs Bainbridge had a bright idea. I wanted a nice big palm tree in the corner of the room and could not find one being sold anywhere in Norfolk, she added. What I didn't want to do was go online and order one with a big company. Noticing a gap in the local market, Mrs Bainbridge got the ball rolling with starting up her own firm and, before long, Plants for Living was born. She was fortunate enough to be successful in her bid for a grant from Breckland Council, allowing her to purchase a greenhouse and stock even more magnificent greenery. What's more, Mrs Bainbridge sourced help from the county council's Go Digital funding programme to build her own website. Having already sold dozens of items and begun to establish herself within a growing community, Dereham's newest business owner is delighted with her happy ending. She said: I am really loving it. My husband and I were talking about how things can change in the blink of an eye. It seems plants are a real passion at the moment, perhaps because of the lockdown. I have met so many nice people and there is a really good community of plant lovers. Visit plantsforliving.co.uk, or search 'Plants for Living' on Facebook and 'plantsforlivinguk' on Instagram.",
"image": "https://images.cm.archant.co.uk/resource/blob/8504774/eebbbd3f08a855f2b42d6a9199fe3e10/xxx-01-nancy-bainbridge-data.jpg","datePublished": "2021-11-20T16:12:58",
"dateModified": "2021-11-20T16:12:58",
"author": {
"@type": "Person",
"name": "Thomas Chapman"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.derehamtimes.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.derehamtimes.co.uk/resource/crblob/7304886/c778423a649086a89d70608f7518b589/dft-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/DerehamTimes/news/business',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/DerehamTimes/news/business',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/DerehamTimes/news/business',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/DerehamTimes/news/business',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/DerehamTimes/news/business',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/DerehamTimes/news/business',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Dereham Times",
"Id" : "DerehamTimes.c",
"Domain" : "https://www.derehamtimes.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-7",
"NanoInteractive" : "5c0f7ba80ae899484b0cf40f",
"OneTrustSiteId" : "8c90d47d-74b8-4449-9c7a-575a9d34ab66",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Woman who lost job during lockdown launches unique plant business",
"Title" : "Woman who lost job during lockdown launches unique plant business",
"Type" : "Article",
"Section" : "business",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8504686",
"Slug" : "woman-who-lost-job-during-lockdown-launches-unique-plant-business",
"AuthorName" : "Thomas Chapman",
"AuthorEmail" : "thomas.chapman@archant.co.uk",
"Categories" : "News||Business",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1637424778000,
"PublishDate" : "2021-11-20T16:12:58+0000",
"ModifiedDateEpoch" : 1637424778000,
"ModifiedDate" : "2021-11-20T16:12:58+0000",
"WordCount" : 380,
"Title" : "Woman who lost job during lockdown launches unique plant business",
"SeoTitle" : "Dereham woman Nancy Bainbridge starts unique plant business",
"Description" : "Nancy Bainbridge has started 'Plants for Living' from her home in Dereham.",
"CanonicalUrl" : "/news/business/norfolk-woman-launches-unique-plant-business-8504686",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8504774/eebbbd3f08a855f2b42d6a9199fe3e10/xxx-01-nancy-bainbridge-data.jpg"
},
"Omniture" : {
"Account" : "archantderehamtimes",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.derehamtimes.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.derehamtimes.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Business",
"s_hier1" : "News||Business"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/dereham-and-fakenham-times" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/derehamtimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/DerehamTimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Dereham Times" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/dereham-times/96492" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Dereham Times</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Woman who lost job during lockdown launches unique plant business</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/thomas-chapman-19956">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6443970/author_image_thumbnail/125/125/b5f23f40798b207510576f83c7f929f8/HB/tom-chapman-1-.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Thomas Chapman
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="dht-8504686"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">4:12 PM November 20, 2021</span>
</div>
<!-- publishDate?datetime?long: 1637424778000 -->
<!-- updateDate?datetime?long: 1637424778000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504774/article-lead-image/sm/1/xxx-01-nancy-bainbridge.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504774/article-lead-image/md/1/xxx-01-nancy-bainbridge.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504774/article-lead-image/lg/1/xxx-01-nancy-bainbridge.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504774/article-lead-image/xs/1/xxx-01-nancy-bainbridge.jpg" alt="Nancy Bainbridge, from Dereham, has launched &#39;Plants for Living&#39; after losing her job during the pandemic" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8504774/article-lead-image/xs/1/xxx-01-nancy-bainbridge.jpg" alt="Nancy Bainbridge, from Dereham, has launched &#39;Plants for Living&#39; after losing her job during the pandemic" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Nancy Bainbridge, from Dereham, has launched &#39;Plants for Living&#39; after losing her job during the pandemic</span>
<span class="item-media__copyright">- Credit: Chris Bainbridge</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>A former banker has harnessed the pain of being made redundant during lockdown to bravely launch her own business.</p><p>Nancy Bainbridge has started '<a href="https://plantsforliving.co.uk/" target="_blank" rel="nofollow"><strong>Plants for Living</strong></a>' from her home in Dereham, selling unique flora that might not otherwise be available in Norfolk. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504776/article-body-image-landscape/sm/1/xxx-02-nancy-bainbridge.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504776/article-body-image-landscape/md/1/xxx-02-nancy-bainbridge.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504776/article-body-image-landscape/lg/1/xxx-02-nancy-bainbridge.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504776/article-body-image-landscape/xs/1/xxx-02-nancy-bainbridge.jpg" alt="Nancy Bainbridge pictured at home in Dereham, where she has launched Plants for Living" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8504776/article-body-image-landscape/xs/1/xxx-02-nancy-bainbridge.jpg" alt="Nancy Bainbridge pictured at home in Dereham, where she has launched Plants for Living" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Nancy Bainbridge pictured at home in Dereham, where she has launched Plants for Living</span>
<span class="item-media__copyright">- Credit: Chris Bainbridge</span>
</p>
</div>
</div> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>She had been working as an operations manager with a financial services firm when the pandemic struck, and found herself furloughed for several months.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Mrs Bainbridge, a former bank manager, was then given the grim news that her job was being axed. </p><p>"I was in shock," said Mrs Bainbridge. "I could feel this fizzing sensation in my head.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504778/article-body-image-landscape/sm/1/xxx-03-nancy-bainbridge.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504778/article-body-image-landscape/md/1/xxx-03-nancy-bainbridge.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504778/article-body-image-landscape/lg/1/xxx-03-nancy-bainbridge.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504778/article-body-image-landscape/xs/1/xxx-03-nancy-bainbridge.jpg" alt="Nancy Bainbridge in the greenhouse in her Dereham garden" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8504778/article-body-image-landscape/xs/1/xxx-03-nancy-bainbridge.jpg" alt="Nancy Bainbridge in the greenhouse in her Dereham garden" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Nancy Bainbridge in the greenhouse in her Dereham garden</span>
<span class="item-media__copyright">- Credit: Chris Bainbridge</span>
</p>
</div>
</div><p>"I thought that was going to be my career for at least the next five to 10 years.</p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.derehamtimes.co.uk/news/business/norfolk-woman-launches-unique-plant-business-8504686"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>"I was really devastated, but things were so uncertain and, of course, they still are."</p><p>With her career plans suddenly in tatters, the 54-year-old was unexpectedly forced to go back to the drawing board. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504780/article-body-image-landscape/sm/1/xxx-04-nancy-bainbridge.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504780/article-body-image-landscape/md/1/xxx-04-nancy-bainbridge.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504780/article-body-image-landscape/lg/1/xxx-04-nancy-bainbridge.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504780/article-body-image-landscape/xs/1/xxx-04-nancy-bainbridge.jpg" alt="Plants for Living has been launched by Nancy Bainbridge at her home in Greenfields Road, Dereham" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8504780/article-body-image-landscape/xs/1/xxx-04-nancy-bainbridge.jpg" alt="Plants for Living has been launched by Nancy Bainbridge at her home in Greenfields Road, Dereham" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Plants for Living has been launched by Nancy Bainbridge at her home in Greenfields Road, Dereham</span>
<span class="item-media__copyright">- Credit: Chris Bainbridge</span>
</p>
</div>
</div>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/funeral-of-dereham-mum-emma-constable-8503446">&#39;Bright and beautiful&#39; mum Emma given fitting send-off</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/foulsham-woman-wins-prestigious-hairdressing-award-8504370">Norfolk hairdresser recognised as one of the UK&#39;s best </a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/obituaries/obituary-jeanette-lawes-retired-dereham-brown-owl-8503018">Retired Brown Owl &#39;amazing with children&#39; dies aged 86</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/noroflk-shop-staff-abused-8502042">&#39;I will rip your head off&#39; - Scale of abuse shop staff face revealed</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/railway-tavern-dereham-donates-kit-to-gambian-team-8499686">Pub footballers donate old kits to team in The Gambia</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/dereham-shopping-centre-christmas-event-8497102">Dereham Shopping Centre to host its own Christmas event</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/obituaries/obituary-richard-blyth-of-thblyth-and-sons-8500710">Builder who worked on number of Norfolk landmarks dies aged 71</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/norfolk-powerlines-down-cause-road-closure-8501624">Road closed after overhead powerlines go down</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/poppys-norfolk-wax-melts-stocked-at-the-range-8500120">&#39;It is crazy&#39; - Norfolk wax melt company gets stocked at The Range and Roys</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/when-are-dereham-christmas-lights-switched-on-8457018">When are Dereham&#39;s Christmas lights being switched on?</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_DerehamTimes" loading="lazy"></iframe> </div><p>But one day, while decorating her dining room at home in Greenfields Road, Mrs Bainbridge had a bright idea. </p><p>"I wanted a nice big palm tree in the corner of the room and could not find one being sold anywhere in Norfolk," she added.</p><p>"What I didn't want to do was go online and order one with a big company."</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504786/article-body-image-landscape/sm/1/xxx-07-nancy-bainbridge.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504786/article-body-image-landscape/md/1/xxx-07-nancy-bainbridge.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504786/article-body-image-landscape/lg/1/xxx-07-nancy-bainbridge.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504786/article-body-image-landscape/xs/1/xxx-07-nancy-bainbridge.jpg" alt="Nancy Bainbridge, from Dereham, admits she is enjoying being surrounded by plants" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8504786/article-body-image-landscape/xs/1/xxx-07-nancy-bainbridge.jpg" alt="Nancy Bainbridge, from Dereham, admits she is enjoying being surrounded by plants" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Nancy Bainbridge, from Dereham, admits she is enjoying being surrounded by plants</span>
<span class="item-media__copyright">- Credit: Chris Bainbridge</span>
</p>
</div>
</div> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>Noticing a gap in the local market, Mrs Bainbridge got the ball rolling with starting up her own firm and, before long, Plants for Living was born. </p><p>She was fortunate enough to be successful in her bid for a grant from Breckland Council, allowing her to purchase a greenhouse and stock even more magnificent greenery. </p><p>What's more, Mrs Bainbridge sourced help from the county council's <a href="https://www.norfolk.gov.uk/business/grants-and-funding/go-digital" target="_blank" rel="nofollow"><strong>Go Digital funding programme</strong></a> to build her own website. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504782/article-body-image-landscape/sm/1/xxx-05-nancy-bainbridge.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504782/article-body-image-landscape/md/1/xxx-05-nancy-bainbridge.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504782/article-body-image-landscape/lg/1/xxx-05-nancy-bainbridge.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504782/article-body-image-landscape/xs/1/xxx-05-nancy-bainbridge.jpg" alt="Having worked for years in financial services, Nancy Bainbridge is turning her hand to selling unique plants" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8504782/article-body-image-landscape/xs/1/xxx-05-nancy-bainbridge.jpg" alt="Having worked for years in financial services, Nancy Bainbridge is turning her hand to selling unique plants" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Having worked for years in financial services, Nancy Bainbridge is turning her hand to selling unique plants</span>
<span class="item-media__copyright">- Credit: Chris Bainbridge</span>
</p>
</div>
</div><p>Having already sold dozens of items and begun to establish herself within a growing community, Dereham's newest business owner is delighted with her "happy ending".</p><p>She said: "I am really loving it. My husband and I were talking about how things can change in the blink of an eye. </p><p>"It seems plants are a real passion at the moment, perhaps because of the lockdown. I have met so many nice people and there is a really good community of plant lovers."</p><p>Visit plantsforliving.co.uk, or search '<a href="https://www.facebook.com/www.plantsforliving.co.uk/reviews/" target="_blank" rel="nofollow"><strong>Plants for Living</strong></a>' on Facebook and '<a href="https://www.instagram.com/plantsforlivinguk/" target="_blank" rel="nofollow"><strong>plantsforlivinguk</strong></a>' on Instagram.</p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/dereham-news">Dereham News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=LbxKZnskvj3eQh3mha2aXMu7"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=LbxKZnskvj3eQh3mha2aXMu7";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/traffic/fire-crews-release-trapped-person-after-dereham-crash-8488132" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8488146/teaser-card-medium--horizontal-all/sm/1/tavern-lane.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8488146/teaser-card-medium--horizontal-all/md/1/tavern-lane.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8488146/teaser-card-medium--horizontal-all/lg/1/tavern-lane.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8488146/teaser-card-medium--horizontal-all/xs/1/tavern-lane.png" alt="The road of the crash on Tavern Lane in Dereham." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8488146/teaser-card-medium--horizontal-all/xs/1/tavern-lane.png" alt="The road of the crash on Tavern Lane in Dereham." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Norfolk Live News | </span>
<span class="overline__label overline__label_color">Updated</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Man taken to hospital following crash in Dereham</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Sean Galea-Pace</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8375596/author_image_thumbnail/125/125/1cbcef7134c02c825aeaa8fe79a92bbe/IK/sean.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/traffic/garvestone-norfolk-two-vans-crash-air-ambulance-8496564" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496638/teaser-card-medium--horizontal-all/sm/2/dereham-road-crash.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496638/teaser-card-medium--horizontal-all/md/2/dereham-road-crash.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496638/teaser-card-medium--horizontal-all/lg/2/dereham-road-crash.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496638/teaser-card-medium--horizontal-all/xs/2/dereham-road-crash.png" alt="Serious injuries were reported after two vans crashed on Dereham Road near Garvestone earlier this morning." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8496638/teaser-card-medium--horizontal-all/xs/2/dereham-road-crash.png" alt="Serious injuries were reported after two vans crashed on Dereham Road near Garvestone earlier this morning." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Norfolk Live News</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Air ambulance called to &#39;serious injuries&#39; at two-van crash</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Sean Galea-Pace</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8375596/author_image_thumbnail/125/125/1cbcef7134c02c825aeaa8fe79a92bbe/IK/sean.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/mid-norfolk-crash-leads-to-mans-arrest-8485652" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8480720/teaser-card-medium--horizontal-all/sm/1/8329204-6444584-db-police-generic-stock-2.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8480720/teaser-card-medium--horizontal-all/md/1/8329204-6444584-db-police-generic-stock-2.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8480720/teaser-card-medium--horizontal-all/lg/1/8329204-6444584-db-police-generic-stock-2.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8480720/teaser-card-medium--horizontal-all/xs/1/8329204-6444584-db-police-generic-stock-2.jpg" alt="Drivers are facing delays after a crash on part of the A1064 in Billockby." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8480720/teaser-card-medium--horizontal-all/xs/1/8329204-6444584-db-police-generic-stock-2.jpg" alt="Drivers are facing delays after a crash on part of the A1064 in Billockby." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Norfolk Live News</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Man arrested on suspicion of drink-driving after mid-Norfolk crash</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Grace Piercy</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8189844/author_image_thumbnail/125/125/29e080751d4bde122ec6a7bedfbbcd75/Xm/thumbnail-image-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/lifestyle/property/high-house-bradenham-norfolk-for-sale-8493872" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494374/teaser-card-medium--horizontal-all/sm/1/1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494374/teaser-card-medium--horizontal-all/md/1/1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494374/teaser-card-medium--horizontal-all/lg/1/1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494374/teaser-card-medium--horizontal-all/xs/1/1.jpg" alt="View over High House, Bradenham, which is approached by a long gravel drive and for sale for £1.95m" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8494374/teaser-card-medium--horizontal-all/xs/1/1.jpg" alt="View over High House, Bradenham, which is approached by a long gravel drive and for sale for £1.95m" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Huge country house set in 13 acres is for sale for almost £2m</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Rebecca MacNaughton</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6498156/author_image_thumbnail/125/125/92e43cce439beb2da41cd8c96763d4db/Hp/rebeccamacnaughton.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.derehamtimes.co.uk/news/business/norfolk-woman-launches-unique-plant-business-8504686"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "DHT",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "dht-8504686",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/dereham-and-fakenham-times" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/derehamtimes" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/DerehamTimes" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-9.js" ></script></body></html>
